Wildcard-tecken i formler

Visste du att du kan använda s.k. wildcard-tecken i Excelformler? Wildcard-tecknen består av “*” som innebär ett obestämt antal tecken, och “?” som innebär enstaka tecken.

Vill du exempelvis räkna antalet förekomster av text som innehåller ”träd” så kan du skriva:
=ANTAL.OM(B3:B11;”*träd”)

 

Det går då även att använda “?” om du letar efter något specifikt tecken, ett per frågetecken.

Ett urval av kunder som använder våra tjänster

Visa fler

Bli kontaktad av oss

Fyll i formuläret så kontaktar vi dig